## Using Tasks in Outlook 2003

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>About tasks and task assignments</td>
<td>2</td>
</tr>
<tr>
<td>Create a task</td>
<td>3</td>
</tr>
<tr>
<td>Set the due date and start date for a task</td>
<td>3</td>
</tr>
<tr>
<td>Reminders</td>
<td>4</td>
</tr>
<tr>
<td>Turn a message into a task</td>
<td>4</td>
</tr>
<tr>
<td>Accept or decline a task assignment</td>
<td>5</td>
</tr>
<tr>
<td>Send a comment about an assigned task</td>
<td>5</td>
</tr>
<tr>
<td>Assign a task to someone else</td>
<td>5</td>
</tr>
<tr>
<td>Reclaim ownership of a declined task</td>
<td>6</td>
</tr>
<tr>
<td>Change a task to a recurring task</td>
<td>6</td>
</tr>
<tr>
<td>Skip one occurrence of a recurring task</td>
<td>7</td>
</tr>
<tr>
<td>Rename a task</td>
<td>7</td>
</tr>
<tr>
<td>Add a contact to a task</td>
<td>7</td>
</tr>
<tr>
<td>Mark a task complete</td>
<td>7</td>
</tr>
<tr>
<td>Change task status and percentage completed</td>
<td>8</td>
</tr>
<tr>
<td>Record hours for a task</td>
<td>8</td>
</tr>
<tr>
<td>Schedule time in Calendar to complete a task</td>
<td>8</td>
</tr>
<tr>
<td>Make a task private</td>
<td>8</td>
</tr>
<tr>
<td>Share my Tasks</td>
<td>8</td>
</tr>
<tr>
<td>Track assigned tasks</td>
<td>10</td>
</tr>
</tbody>
</table>
About tasks and task assignments

A task is a personal or work-related job you want to track through to completion. A task can occur once or repeatedly, for example, an appointment or task that occurs on a regular basis, such as a weekly status meeting or a monthly haircut, can be designated as recurring. A recurring task can repeat at regular intervals or repeat based on the date you mark the task complete. For example, you might want to send a status report to your manager on the last Friday of every month, and get a haircut when one month has passed since your last haircut.

Task assignments

In addition to creating your own tasks, you can create tasks that you assign to others. You do this by sending a task request to someone (this is a request sent as an e-mail message asking the recipient to complete a task). If the recipient accepts the task, it is added to the recipient's task list, and the recipient becomes the new owner of the task.

The person who receives the task request becomes the temporary owner of the task. They can decline the task, accept the task, or assign the task to someone else. If they decline the task, it's returned to you, although you still have to reclaim ownership by returning the task to your task list. (The task list is a list of tasks that appears in the Tasks folder and in the TaskPad in Calendar). If they accept the task, they become the permanent owner. If they assign the task to someone else, the new assignee becomes the owner.

The owner is the only one who can make changes to the task. When an owner updates a task, Microsoft Outlook updates all copies of that task—the copy for the person who originally sent the task request and copies for any prior owners of that task. When the owner completes the task, Outlook automatically sends a status report to the person who originally assigned the task, any other prior owners, and anyone else who requested a report.

If you assign a task to more than one person at a time, you cannot keep an updated copy of the task in your task list. To assign the same project to more than one person and have Outlook keep you up to date on work progress, divide the work into separate tasks, and then assign each one individually. For example, to assign a report to three writers, create three tasks named Write Report: Writer 1, Write Report: Writer 2, and Write Report: Writer 3.
Create a task

Do one of the following:

Create a task from scratch

1. On the File menu, point to New, and then click Task.
2. In the Subject box, type a task name.
3. Complete any other boxes on the Task and Details tabs for information you want to record for the task.
4. To make the task recur, click Recurrence, click the frequency (Daily, Weekly, Monthly, Yearly) at which you want the task to recur, and then do one of the following:

Make the task recur at regular intervals

- Select options for that frequency. Do not click Regenerate new task, or the task will not recur at regular intervals.

Make the task recur based on completion date

- Click Regenerate new task, and then type a time frequency in the box.

5. If you want, set start and end dates for the task.
6. Click OK, and then click Save and Close.

Create a task from an existing task

1. In task list, select the task you want to copy.
2. On the Edit menu, click Copy. If the Copy command is not available, click the check mark in the task's Icon column, and then try again.
3. On the Edit menu, click Paste.

As appropriate, open the task and change its options.

Set the due date and start date for a task

1. Open the task you want to set the start and end dates for.
2. In the Due date box, enter the date the task needs to be complete.
3. In the Start date box, enter a date to start work on the task.

To reset the start date without changing the due date, enter None in the Start date box, and then press ENTER. Click in the Start date box again, and then enter the new start date.

Note If you set the due date to a day of the week that is outside the
normal recurrence pattern for the task (for example, the date you set falls on a Wednesday, and the task normally repeats every Tuesday), you will see a new task in the task list for this one-time exception. The new task won’t repeat, but the original task will continue to repeat as set.

Reminders
To set or clear a reminder for a task. Do one of the following:

Set or clear a reminder for a specific task

1. Open the task you want to set or clear a reminder for. (A reminder: is a message that appears at a specified interval before an appointment, meeting, or task that announces when the activity is set to occur. Reminders appear any time Outlook is running, even if it isn’t your active program.).
2. Select or clear the Reminder check box. If you are setting a reminder, you can also enter a date and time.

If you set a reminder but don’t set a reminder time, the default reminder time is used. To set the default reminder time, on the Tools menu, click Options. In the Reminder time box, select a time.

To set or clear reminders for all new tasks with due dates:

1. On the Tools menu, click Options.
2. Click Task Options.
3. Select or clear the Set reminders on tasks with due dates check box.

Note If you assign a task with a reminder to someone else, Microsoft Outlook switches the reminder off so the person who accepts the task can set a reminder.

Turn a message into a task

1. Drag the message that you want to convert to a task to the Tasks button in the navigation pane.
   Note: If the message has an attachment that you want to include in the task, you must drag the attachment separately from the message to the task.
2. On the Task or Details tab in the task window that opens, select the options you want.

Tip: You can change any type of item into another type of item by dragging it to the appropriate folder button in the Navigation Pane. For example, to convert a contact to a task – an action that assigns a task to the contact – drag the contact from your Contacts folder to the Tasks button in the Navigation Pane.
Accept or decline a task assignment

1. Open the task or task request
2. Click Accept or Decline

Click either Edit the response before sending (type your comment in the message, and then click Send), or Send the response now.

Send a comment about an assigned task

1. Open the assigned task you want to send a comment about. (*This is a task that has been sent to someone as a task request in an e-mail message. When you assign a task, you give up ownership of it (unless the assignee declines it). The assigner can receive status reports for the task.*)
2. On the Actions menu, click Reply or Reply to All.
3. In the body of the message, type your comment.

Click Send.

Assign a task to someone else

Do one of the following:

Assign a task for the first time

1. To create a new task on the File menu, point to New, and then click Task Request. To assign an existing task, in the task list open the task you want to assign, and click Assign Task.
2. In the To box enter the name of the person you want to assign the task to. To select the name from a list, click the To button.
3. For a new task, in the Subject box, type a task name. (In an existing task, the Subject box is already filled in.)
4. Select the due date and status options you want.
5. Select or clear the Keep an updated copy of this task on my task list check box and the Send me a status report when this task is complete check box.
6. If you want the task to repeat, click the Actions menu, click Recurrence, select the options you want, and then click OK.
7. In the body of the task, type instructions or information about the task.
8. Click Send.

Note If you assign a recurring task, a copy of the task will remain in
your task list, but it won't be updated. If you selected the Send me a status report when this task is complete check box, you will receive a status report for each completed occurrence of the task.

Reassign a task after the recipient declines your request

1. In your task list, open the declined task.
2. On the Actions menu, click Assign Task.
3. In the To box enter the name of the person you want to assign the task to.
4. Click Send.

Reassign a task that someone assigned to you

1. Open the message that contains the task request.
2. On the Actions menu, click Assign Task.
3. In the To box, enter the name of the person you want to assign the task to.
4. Select or clear the Keep an updated copy of this task on my task list check box and the Send me a status report when this task is complete check box.
5. Click Send.

Reclaim ownership of a declined task

1. Open the message that contains the task request that was declined.
2. On the Actions menu, click Return to Task List.

Change a task to a recurring task

Only the owner of a task can change the task into a recurring task.

1. Open the task you want to change to a recurring task
2. On the Actions menu, click Recurrence.
3. Click the frequency (Daily, Weekly, Monthly, Yearly) at which you want the task to recur.
4. To specify when the task repeats, do one of the following:

   Repeat the task at regular intervals

   Select any of the options on the right side of the Recurrence pattern group box, except Regenerate new task.
Repeat the task based on the date it is marked complete

Click Regenerate new task, and then type a time interval in the box.

5. Select start and end dates.

Note  Recurring tasks appear one at a time in the task list. When you mark one occurrence of the task complete, the next occurrence appears in the list.

Skip one occurrence of a recurring task

1. In the task list open the recurring task you want to skip. On the Actions menu, click Skip Occurrence.

Note  If you set the recurring task to end after a specific number of occurrences, skipping the task counts as one occurrence.

Rename a task

1. In the task list click the task name you want to change.
2. Type a new name, and then press ENTER.

Note  This only works if the task is a recurring task, completed occurrences keep the old name.

Add a contact to a task

1. Open the task you want to record contact information for.
2. In the Contacts box at the bottom of your screen, type contact names.

Mark a task complete

1. Open the task you want to mark complete.
2. In the % Complete box, enter 100%.

Note  If the Complete field appears in the task list (as a check mark in the column heading), you can select the check box for the task to mark it complete. Or, if the Status field appears in the task list, you can click Completed in the list.
Change task status and percentage completed

1. Open the task you want to change the status or completion percentage for.
2. In the **Status** and **% Complete** boxes, enter the information you want.

Record hours for a task

1. Open the task you want to record estimated or actual time for.
2. Click the **Details** tab.
3. Type estimated hours in the **Total work** box and actual hours in the **Actual work** box.

Schedule time in Calendar to complete a task

1. Drag the task you want to schedule time for from **Tasks** to the **Calendar** button in the **Navigation Pane**.
2. On the **Appointment** tab, select the options you want.

**Note** You can change any type of item into another type of item by dragging it to the folder button in the **Navigation Pane**.

Make a task private

1. Open the task you want to make visible only to yourself.
2. Select the **Private** check box in the lower-right corner.

**Important** You should not rely on the Private feature to prevent all access by other people to the details of an appointment, contact, or task. To make sure that other people cannot read the item you marked as private, do not grant them Read permission to your **Calendar**, **Contacts**, or **Tasks** folder. A person who is granted Read permission to access your folders could use programmatic methods or other e-mail applications to view details in a private item. Use the Private feature only when you share folders with people you trust.

Share my Tasks

In **Tasks**, in the **Navigation Pane**, click **Share My Tasks**. Do one of the following:

- **Allow anyone to access your Tasks**
1. In the **Name** box, click **Default**.
2. Under **Permissions**, in the **Permission Level** list, click the permission level that you want. (See permission levels below)

You can create custom permissions by selecting the check boxes and options under **Permissions**.

**Specify the people who can access your Tasks**

1. Click **Add**.
2. In the **Add Users** dialog box, in the **Type Name or Select from List** box, enter the name of the person whom you want to grant sharing permissions to.
3. Under **Add Users**, click **Add**, and then click **OK**.
4. In the **Name** box, click the name of the person you just added.
5. Under **Permissions**, in the **Permission Level** list, click the permission level that you want.

**Permission Levels**

**Owner**

Grants all permissions in the folder. Create, read, modify, and delete all items and files and create subfolders. The owner can also change permission levels that others have for the folder.

**Publishing Editor**

Grants permission to create, read, modify and delete all items and files and create subfolders.

**Editor**

Grants permission to create, read, modify, and delete all items and files.

**Publishing Author**

Grants permission to create and read items and files, modify and delete items and files you create, and create subfolders.

**Author**

Grants permission to create and read items and files, and modify and delete items and files you create.

**Reviewer**

Grants permission to read items and files only.
Important If you select the Private check box in a Task item in Microsoft Office Outlook 2003, do not grant Read permission to your Tasks folder to anyone whom you do not want to see private items. A person who is granted Read permission to access your folders could use programmatic methods or other e-mail applications to view details in a private item.

**Track assigned tasks**

Automatically keep copies of tasks you assign and receive status reports

1. On the Tools menu, click Options.
2. Click Task Options.
3. Select the Keep updated copies of assigned tasks on my task list check box.
4. Select the Send status reports when assigned tasks are completed check box.

**View tasks you have assigned to others**

1. Click Tasks.
2. On the View menu, point to Arrange By, point to Current View, and then click Assignment.

**View the list of people who keep updated copies of an assigned task**

1. Open the assigned task you want to view the update list for (update list is a list that includes the name of the person who originally sent a task request plus the names of everyone who received the task request, reassigned the task to someone else, or chose to keep an updated copy of the task in their task list.).
2. On the Details tab, read the names in the Update list box.